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1 Getting Started

1.1 What is Master Planner?

Master Planner is a graphical version of a wall planner, presented as a grid, with names of
resources, such as employees, down the left and dates across the top. A planner may show a
number of weeks, or a whole year, or you can specify exact dates. Add icons to grid squares to
indicate the activities of employees on selected dates - holidays, project work, conferences and so
on.

Each resource has from 1 to 12 lines for icons on the planner, for activities during different time
periods. For each resource, you can specify start, finish and birthdates, if required, and assign them
to categories defined by you. A wide range of icons is available, from which you can choose just the
ones appropriate to your company. A text note may be added to any grid square to record additional
information.

A series of toolbars give access to editing functions, and these can float or be docked to the top of
the planner window. Moving around the planner may be achieved using mouse or keyboard
operations. An undo function is available. A status bar, tooltips and full on-line help make Master
Planner easy to use.

For larger planners, you can view a specific category, or a group of resources, or search on a
number of categories at once, eg all male staff with more than 20 years experience. The statistics
function shows the number of times an icon has been used for a time period. Icon tracking allows
you to control how much an icon is used, for instance when scheduling staff leave or training.

Planner information may be printed as shown on screen, as individual schedules or showing text
notes, and full backup and restore functions are available.

1.2 Installing the standard or demo version

To install the standard or demo (unregistered) version of Master Planner, first download the
installation (setup) program from the Ross Software website at www.ross-software.co.uk. The
download file is a self-installing executable; once downloaded and saved, navigate to the file in
Windows Explorer and double-click to begin the installation process, which will install the program,
online help and sample files. When prompted, select the Stand-alone installation option.

Alternatively, if you have the program disk, the setup program will autorun when the disk is inserted
into your CD player.

Both these methods install an unregistered (evaluation) version of Master Planner, which has some
features disabled. To unlock all the features, you will need to use the Registration Key which was
given to you when you purchased Master Planner. Select Register Master Planner from the Help
menu, and type in your company, location, registration number and registration key, and click OK.
Master Planner is now ready for use (some versions of Windows require administrator's rights for
installation).

If you need to make Master Planner available to multiple users, run the program from the server or
share files, you will need to purchase the Network version of Master Planner.

1.3 Starting Master Planner

To start Master Planner, click the Start menu, select Programs then Master Planner and click
Master Planner 4.The program will open in the Welcome screen. You have the option to:

· Start a new planner - if you want to start adding your own data straight away. Read the section
Creating your first planner, below, for help with this.

· View the sample planner - if you want to try out the program's features first (see below for some
hints).

· Browse for an existing planner - if you have used the program before.
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Once you have created or opened a planner, the main screen appears. You can get help here by
selecting an option from the Help menu, while other screens have a Help button. You can also
press F1 at any time.

I've opened the sample planner - now what do I do?

There's a lot going on, so you may well be wondering where to start. Here are some things to try; if

you make a mistake, click the Undo button  :

· Add some symbols to the planner - select an empty cell on the planner by clicking it with the
mouse. It will now be highlighted in a different colour. On the menu bar, select Symbols and click
on one of the symbols in the list. It will appear on the cell you highlighted. The symbols are also
on a toolbar, either docked above the planner or floating seperately. If you don't see it, click
Planner icons on the Toolbars menu.

· Add a text note to a cell - double click any cell, type a note and click OK. The cell now has a
coloured triangle on one corner. Hover the mouse over the cell to read the note you wrote.

· Add a resource to the planner - right click a name in the resource list at the left, and select Add
a new resource. Type in your own name and click OK (you can leave the other fields blank for
now). Your name or initials will appear below the name you clicked. Press Alt+Up a few times to
move yourself to the top of the list.

· Give yourself a holiday - select several cells on the planner beside your name (click a cell with

the mouse, hold the button and drag to highlight an area). Now click the  symbol from the
Symbols list or toolbar.

· Search and view - click the  button on the search and view toolbar (if you don't see it, click
Search and view on the Toolbars menu). The search window opens. You can select by name
(click a name to select it), or you can search by category - experiment by selecting some category
values, then clicking the Search button. The planner changes to show only the resources which
meet your search criteria (there may be none). Press F5 to see all resources again. The search
window stays open for further searches.

· Edit the symbols toolbar - select Edit planner icons list from the Edit menu. Browse though
the list of available symbols (click the + button to open a section), and select an icon by clicking it.
Drag it across to the list of icons already on the toolbar (the New symbols toolbar box) and drop
it into position. Click the description to edit it (you may need to click more than once). Darg and
drop it to a different position. Or drag it off the toolbar altogether (drop it in an empty part of the
window - or you can use the arrow buttons). Click Save when you are finished.

That should give you an idea of how Master Planner works. You can carry on experimenting with
the sample planner, but if you are ready to create a planner of your own, select File then New.

When you close Master Planner down, you will be asked if you want the current planner to be the
default planner, which opens automatically whenever the program starts. Once you set a default
planner, you will not see the Welcome screen again.
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1.4 The planner screen

A view of the sample property planner, showing all toolbars docked

This is the main screen of the program. All functions are available from the menu bar at the top of
the screen, or from the four toolbars (which can be docked, as shown, or can float independently, or
can be closed). At the left is a list of resources, with the selected resource highlighted in red. At the
right is the planner, showing some icons assigned; dates are shown above the planner. This
planner has only one row of cells for each resource, but you can have up to 12. A coloured triangle
indicates a text note attached to that cell. A grey cell indicates that the resource is not available on
that date - such as an employee not yet started working for the company, or a property no longer on
the market. At the bottom of the screen, a status bar gives information about current selections on
the resource list and planner.

1.5 Creating your first planner

To start a new planner, select File then New on the menu bar, or click the  button on the main
toolbar. You will be given the opportunity to save any changes to your existing planner. A wizard will
guide you through the process. For a quick start, accept all the default settings to create a standard
planner - you will be able to make changes later. Note that not all these options are available in the
demo version.

Planner titles: select one or two names to describe your planner.

Planner style: select from three planner styles:
· Standard - specify the number of weeks (from 4 to 150), starting from the current week.
· Calendar year - 1st January to 31st December only for your chosen year (this does not have to

be the current year).
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· Fixed date - you specify the exact start and finish dates, so you can use financial, academic,
fiscal or company dates. A pop-up calendar makes selection easy.

Planner settings: set the start day (eg Monday), working days and total days (eg 5 working days in
a 7-day week) for each week of your planner, and specify the daily time periods (eg AM and PM).
Non-working days (weekends) can be displayed in a different colour (see the Personalisation
section, below).

Icon set: a new planner will normally be created with a default set of toolbar icons, but if you have
used Master Planner before, you can also copy a previously saved standard set, or copy from an
existing planner or use a previously saved toolbar icon file.

Resources: if you have used Master Planner before, you can copy a list of resources from an
existing planner to the new planner. Otherwise, you will be able to add them after the new planner
has been created. Resources may be employees or items such as cars, rooms, property, office
equipment, etc.

Categories and values: specify the categories you want to assign resources to. Categories can be
anything you wish (eg department, salary level, make of car, number of bedrooms in a property,
etc). Categories are used to select resources for view, statistics and reports. You can allow the
program to maintain the list of values for each category, or you may define category values here.

Columns to show: select up to 8 columns of data to display for each reasource, selecting from a
range of resource data and categories.

Options: choose what to display on the title bar when Master Planner runs, your choice of startup
messages and whether email is permitted from this planner.

Click OK to create your planner. If you did not copy any resources, the planner will be empty and
you will be asked if you want to add some (you will not be able to add icons to an empty planner).

It is a good idea to make any changes to the toolbar icons now, before adding icons to the planner -
select Edit toolbar icons from the Edit menu.

2 Using Master Planner

2.1 Summary

Moving around the planner: scroll bars are provided where needed to enable you to move around.
You can also move to the top, bottom, far left, far right and home position (top with current date)

using the      buttons on the main toolbar. In addition, the Navigate option on the menu
bar allows a range of movements, or use the keyboard shortcuts (see the help file for full details).

Adding or changing the list of resources: select Edit from the menu bar, or click the  button on

the main toolbar to open the edit toolbar. You can now use the buttons to add a new resource  ,

delete a resource  , change resource details  or move a resource up or down the list .
Double-click a resource to open the changes dialog immediately or right-click to open a popup menu
of options.

Adding or changing icons on the planner: first use the mouse to select an area of the planner.

Open the planner toolbar by clicking the  button on the main toolbar and click the required icon.
You can also blank out the selected area. The planner icons may also be accessed from the menu
bar: click Symbols from the menu. Click a planner cell to see the icon description displayed in the
status bar. When the planner is active, the description will be displayed in a tooltip (click any cell to
make the planner active).

Adding a text note to a planner cell: double click a planner cell, and you will be able to write a note
about it. Cells with notes are flagged with a contrasting colour in the top right corner. Any cell, with or
without an icon, may have a note. Click a cell to see the note displayed in the status bar. When the
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planner is active, the note will be displayed in a tooltip (click any cell to make the planner active). To
read all notes for this planner sequentially, or to print the notes, click File on the menu bar.

Printing a planner: select File then Print from the menu bar to set up print options and print. If the
QuickPrint option is enabled, you can print either the currently selected part of the planner directly
from the main toolbar, using default printer settings, or a selected memorised report. Otherwise the
toolbar button opens the print options wizard, allowing a print of any part of the planner for selected
resources or categories.

Customising the planner icons: select Edit toolbar icons from the Edit menu. Icons can be
dragged onto the toolbar to add, or dragged off it to remove. You can change the icon description and
(for icons not already in use) change whether it applies to an entire column or not. Network version
users can add their own icons.

Changing settings for the planner: select Options then File settings from the menu bar. You can
change the planner titles, style, dates, daily time periods, categories, columns and options. You will
have the opportunity to backup before making changes.

Creating a new planner: select File then New on the menu bar, or click the  button on the main
toolbar. You will be given the opportunity to save any changes to your existing planner.

Opening a different planner: select File then Open on the menu bar, or click the  button on the
main toolbar or select from the recent files shown on the File menu. You will be given the opportunity
to save any changes to your existing planner.

Saving, backing up and restoring a planner: these options are all available from the File option
on the menu bar. You may, of course, choose to use your own backup procedures.

2.2 Main toolbar

The main toolbar contains buttons for the main planner functions: exit, file operations, printing,
backup, options and movement around the planner. It also has buttons to show the symbols and
editing toolbars. It may be docked to the main screen or float. If you do not see it, click Main on the
Toolbar menu.

 Exit program

 Start a new planner

 Open an existing planner

 Save this planner

 Select backup options and backup

 Backup to floppy disk now

 Backup to local/network hard drive now

 Select report options and print

 Print planner now using current settings

 Move to the first week of the planner

 Move to the top of the planner

 Move to the home position

 Move to the bottom of the planner

 Move to the last week of the planner

 Open/close the symbols toolbar

 Open/close the editing toolbar

 Open/close the search and views toolbar

 Undo the last action
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2.3 Symbols toolbar

The symbols toolbar contains buttons to add planner symbols (icons) to a selected area of the
planner grid, or to clear an area. It may be docked to the main screen or float. If you do not see it,

click Planner icons on the Toolbar menu or click the  button on the main toolbar.

To add more icons to the planner symbols toolbar, or remove them, or change descriptions, click
Edit toolbar icons from the Edit menu.

The symbols toolbar can be specific to an individual planner, or can be saved as a separate file to
be used with other planners.

2.4 Editing toolbar

The editing toolbar contains buttons to edit the resources list (add, change, delete or move resources
- click to select a resource before editing), plus a button to edit the icons list. It may be docked to the

main screen or float. If you do not see it, click Editing on the Toolbar menu or click the  button on
the main toolbar.

 Add a resource or line after the selected resource

 Delete the selected resource or line

 Change the details for the selected resource

 Move the selected resource or line up or down the list

 Edit toolbar icons

2.5 Search and view toolbar

The search and view toolbar contains facilities to change the planner view (showing only some
resources) or search the planner for resources meeting your choice of criteria. It may be docked to
the main screen or float. If you do not see it, click Search and view on the Toolbar menu or click the

 button on the main toolbar.

 Open the search dialog

Drop-down list: Select from the list a planner view: the full planner (all resources), a previously
defined personal view or an instant view, selecting resources which are assigned to a particular
category value (for example, the accounts department). See the Views section, below, for more
information on planner views.

2.6 Resources

Resources are employees, or any non-human resources you want to plan for - cars, rooms, property,
equipment, etc. Click a resource to select it, then use the Edit resource options on the Edit menu to
make changes, or right-click a resource, or use the edit toolbar (this shows all the resource editing

functions; add resource , edit resource , delete resource  and move resource  - if you don't
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see it, select Editing from the Toolbars menu).

Adding a new resource:

To add a new resource to the planner, right-click the resource list and select Add new
resource.

Add resource after: select where in the list you want to add this resource.
Name: type a name for the resource, for example, John D Smith, John David Smith, J D
Smith, John Smith, as preferred, or a suitable description (such as Conference Room 1).
Initials/short name: the program will try to create the initials from the name, but you can
modify them or insert a short name or nickname (up to 30 characters).
Icon (optional): select an icon to represent this resource, if required. This can be useful in,
for example, project planning.
Phone and Email (optional): enter contact details for this resource, if applicable. If an email
address is entered, you can send mail from within Master Planner.
Categories: this box shows all categories for this planner. For each category, choose the
value appropriate to this resource. Any category may be unassigned (left blank), or you can
type new values.
Add/Delete/Change: categories may be added, deleted or changed here; these changes
apply to the entire planner.
Start date, Finish date and Birthdate (optional): type in dates in any format valid on your
computer: 3 Mar 1998, 3/3/1998, etc, or click the arrow to show a pop-up calendar for easier
selection. Dates when a resource is not available will be shown greyed out on the planner.
These dates may also be used to show a reminder message whenever users start Master
Planner.
Comments: add any additional comments here.

When adding a new name, click Another to save these details and retain this dialog box to
enter more details immediately.

Changing a resource:

Double-click a resource to change any details.

Deleting a resource:

Right-click a resource and select Delete a resource.

Rearranging the list of resources:

Select a resource and press Alt+Up or Alt+Down to move a resource up or down the list.

2.7 Planner icons

Icons (or symbols) are small pictures which are added to cells on the planner to indicate activities

planned for a resource. For example, the symbol  can be used to indicate that an employee is
scheduled to be on leave. The program is supplied with a wide range of icons; when you create a
new planner, you will start with the basic (default) set, but you can add more from the built-in range,
remove any you don't want and change the text descriptions. Each planner can have its own set of
icons, shown on the symbols toolbar and on the Symbols menu.

To change the list of icons for a planner, click the  button in the edit toolbar or select the Edit
planner icons list option in the Edit menu. The New symbols toolbar box shows the details of
your current choice of icons. You will also see a range of available alternatives grouped by type.

You can:
· Add new symbols to the list (drag it from the list of available icons).
· Remove unwanted symbols from the list (drag each one to an empty area of the window).
· Rearrange the symbols on the list and change their properties (drag and drop).
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· Replace one symbol with another throughout the planner (select one symbol from each list and
click the Replace with selected symbol button).

· Save the toolbar, either as part of the planner or as a separate file (browse for a file path and
click the Save button).

· Import a previously saved toolbar, either to modify it or to replace the toolbar on the current
planner.

2.8 Text notes

A text note may be added to any cell on the planner, whether it has an icon or not. Cells with notes
attached are flagged with a small coloured triangle in the top right corner. When the planner is
active, hovering the mouse over a cell with a note will display the contents of the note as a tooltip
(click any cell to make the planner active). Alternatively, a single click on a cell will display details of
that cell, including any note, in the right portion of the status bar below the planner.

To add a text note: double-click the cell, type your message and click OK.

To delete a text note: double-click the cell and click Delete.

To read or edit all notes in date sequence: select Edit notes on the Edit menu; any note can be
changed or deleted.

To print notes: select Print instant reports from the File menu, then click Print notes. You can
print all notes on the planner, or just those for certain dates. To choose dates more precisely, press
Ctrl+P to open the print wizard and create a new notes report.

2.9 Categories

Categories may be any identifying aspect of the resources on a planner. You can define any
number of categories. For example, for employees, you may want to add an ID code, salary grade,
experience, gender and membership of the chess club. For meeting rooms, you might want
number of seats, size of projector screen and whether it has equipment for video-conferencing.
Resources need not be assigned to a category that does not apply, so it is easy to mix types of
resources on a single planner.

Each category can have any number of category values. For example, the gender category would
have just 2 values, male and female (plus unassigned for non-human resources), while the employee
ID code category would have a different category value for each employee.

Categories and category values are used to select resources for viewing, printing or creating
statistics. Categories allow powerful searching capabilities; to see this in action, have a look at the
sample property planner and try searching for all properties with 3 bedrooms and a garage.

You can create categories and category values when creating your planner file, as part of file
maintenance or as you need them while updating your list of resources. Master Planner can
automatically maintain the lists of category values for you, by removing unused category values
periodically, but you can maintain the lists yourself if you prefer, for example, if some categories
represent consecutive values, such as salary or price ranges. Select File settings from the
Options menu, and click the Categories tab to view and edit all your categories and category
values at once, or a quick way is as follows:

Creating a new category: double-click any resource and click the Add button. The new category will
be added to the list. You will need to set values for each resource individually - so if you add the
category 'Gender', you will need to set each employee's Gender to 'Male' or 'Female' (use the
navigation arrows to move through the list of resources). Of course, you can leave category values
blank if a category does not apply to a resource.

Changing a category: double-click any resource and click the Change button.

Deleting a category: double-click any resource and click the Delete button.
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2.10 Reminders

Reminders are memos which are displayed in a popup window when Master Planner or a particular
planner first open. They show important events occurring on that day, and any following non-
working days. Reminders are optional, and each type can be switched off; select File settings from
the Options menu, and click the Options tab to switch reminders on and off.

There are four types of reminders:

· Start or finish date reminders: indicate any resources whose availability starts or ends on that
date (double-click a resource to change the dates).

· Birthdate reminders: indicate any resources celebrating a birthday (double-click a resource to
change this).

· Personal reminders: add your own reminders for a date (select User preferences from the
Options tab, and click the Reminders tab).

2.11 Personalisation

Master Planner can be customised to reflect your personal preferences in both appearance and
functionality. There are many ways of changing the way a planner looks:

Resource columns: add or remove columns of data in the list of resources, or adjust the column
widths.
Colours: add vertical or horizontal bands of colour to the planner grid, to make it easier to distinguish
between adjacent resources, or change the resource list background and highlight colours, or the grid
highlight colour.
Date: change the way the dates are displayed above the planner.
Zoom in or out: increase the size of the planner cells to better distinguish between adjacent icons, or
decrease the size to see more resources and weeks on the planner (F3 to zoom in, F2 to zoom out).
Toolbar style: choose to have toolbar buttons in classic Windows 3D style, or flat Internet Explorer
style.
Planner icons: change the planner icons to those most appropriate to your company (select Edit
toolbar icons from the Edit menu).

Options for changing the way Master Planner works include:

Startup file: choose which planner opens by default when Master Planner opens from the Start
menu.
Show icon in system tray: the program or any planner individually may be set to start minimised to
the system tray.
Personal views: you can define personal views (subsets of the planner, defined by category - for
example, all female staff in the Accounts and Management departments) for any planner, and can
specify one of them to open by default whenever you open that planner (select Edit personal views
from the Views menu).
AutoSave: save planner changes automatically.
Shortcut key system: navigate and select areas on the grid using either the classic Master Planner
keyboard shortcuts, or spreadsheet style.
Warning when overwriting icons: Master Planner can warn you when you are about to add icons to
the planner which would overwrite existing icons.
Undo levels: set the number of undo levels.
Personal reminders: use Master Planner as a to do list, or to remind you of family and social events.

Unless otherwise stated, these options are all available from either File settings or User
preferences in the Options menu.

2.12 Planner views

A planner view is a way of seeing just a part of a planner, that is, only some resources. If you have a
large number of resources on the planner, moving up and down the list can be time-consuming. A
view allows you to see just the part of the planner you need. Your current view is shown on the
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search and view toolbar.

You can switch between views using the drop-down list in the search and view toolbar or from the
View menu. You can select an instant view selected from your current category values, for example
all resources in the Accounts department, or you can define and save personal views, which select
resources more precisely, for example all resources in the Accounts department belonging to the

chess club (select Edit personal views from the Views menu or click the search button ).

2.13 Icon usage statistics

Icon usage statistics allow you to find out how much an icon (symbol) or a group of icons has been
used on the planner. For one or more icons, you can select resources by name or by category, set a
date range and specify how you want to view and print the results. Select Statistics from the
Options menu to create and view statistics.

Statistics can be viewed in three ways:
· By icons: select one or more icons, and the report will show all uses. You can restrict the report to

a range of dates, or to certain resources. You can also see how many cells have no icons in them,
by selecting [None]. You can create this report instantly by highlighting an icon on the planner,
right-clicking and selecting Statistics for icon.

· By resources: select all icons (except [None]) and one or more resources, and the report will show
all activities. You can also restrict the report to a certain date range. You can create this report
instantly by highlighting a resource on the planner, right-clicking and selecting Statistics for
resource.

· By date range: select all icons (except [None]) and all resources, and set a date range. The report
will show all activities within those dates. You can create this report instantly by highlighting those
dates on the planner, right-clicking and selecting Statistics for dates.

For example, you can find out the amount of sick leave taken by staff in the Accounts department
during July, or the amount of time spent on a specific project by all staff during the year. You can
also find out how much time has not been assigned to any icon. The results can be printed or saved
as a memorised report.

2.14 Icon tracking

Icon (or symbol) tracking is a way of setting limits to the use of some icons on the planner. For
example, you may designate an icon for a specific project, and want to ensure that only the project
team is assigned that icon, and that no more than 6 weeks of work is allocated. Or you may want to
control the number of days leave or training that employees take each year. Select Icon tracking
from the Options menu to start tracking icons.

An icon tracking specification sets contraints for one or more icons: which resources may be
allocated the icons, a date range within which it is to be used and the number of uses allowed, which
may be per time period (year, quarter, month or week) or an overall total. In addition, the allowance
may be the total for all selected resources, or the total for each resource, or the default for each
resource, in which case you can set individual allowances for each selected resource (for example,
annual leave entitlement may vary according to employee position, years with the company or
contract terms). Amounts from a previous time period may be brought forward (for example, unused
leave from earlier years).

When you add a tracked icon to the planner, Master Planner checks the constraints you have set.
Occasionally, you may try to add a tracked icon illegally - for example, for a resource not permitted to
use it, because it is outside the permitted date range or because the addition would exceed the
specified allowances. In such cases, you can either have Master Planner reject the addition or ask
you whether to add it anyway.

Note that an icon can only be assigned to one icon tracking specification. Any icons on the planner
which are illegal (outside the specified constraints as calculated on that day) are marked with an
asterisk (*) on the popup tooltip shown when you hover the mouse over a cell.
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2.15 Printing

A number of printed reports are available. Select Print from the File menu, press Ctrl+P, or click the

 button on the main toolbar, and click Create to create reports with the print wizard (which allows
easy creation of reports by prompting you for the required options at every stage), or click Print
instant reports for a selection of pre-defined reports which can be printed immediately (see the
section Instant reports below).

· Planner reports: prints a section of the planner, showing resource names and the planner grid,
with all icons.

· Notes: prints the text notes attached to the planner, showing the icon, resource and date for each.
· Individual schedules: prints separate reports for specified resources, showing their scheduling

information (icons and notes) for complete weeks.
· Summary schedules: prints the scheduling information for all specified resources in a single

report.
· Statistics reports: shows information about the number of times icons have been used on the

planner.
· Tracked icon reports: shows the status of tracked icons (legal and illegal uses) at a specified date

(only available as an instant report).

Creating a report: open the print wizard (as shown above) and follow the prompts to create a basic
report with some default settings. For most reports, you can select the resources to include and the
date range to use. Some reports have additional selection options. To access the full range of
options, select None of these at any prompt, or select Continue to work with this report at the
final wizard screen.

Memorising (saving) a report: the last report you printed is retained temporarily, but to keep a
report permanently you must memorise it. You can do this from the print wizard when prompted, or
from the report editing screen (click the Memorise button). See the section Memorised reports
below for more details.

Editing a report: press Ctrl+P and select an existing memorised report or the last report printed, and
click Edit to change any settings. Click Memorise to save your changes. Your report may be set as a

QuickPrint report, which will be printed automatically when the Print button  is clicked on the main
toolbar (check the Enable QuickPrint using this report option and select the report from the
dropdown list).

Deleting a report: open a memorised report for editing (as above) and click the Options tab, then
click the Delete button.

2.16 Instant reports

A number of reports can be produced instantly, that is by a single click on the main toolbar or by a
couple of clicks on the File menu or by a right-click on the planner.

Instant reports:

· QuickPrint report: one memorised report can be set to be your QuickPrint report, which can be

printed by clicking the  button on the main toolbar.
· Notes reports: print the planner's text notes for a number of preset date ranges.
· Individual schedule: print a week's schedule for the currently selected resource.
· Symbols key: print a key to all the symbols on the current planner's symbols toolbar.
· Memorised report: print a previously memorised report, of any type.
· Last report printed: the last report sent to the printer can be reprinted.
· Tracked icon report: if you are tracking icons the report can be printed using the date of the

currently selected planner cell.
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2.17 Memorised reports

Any standard Master Planner reports (planner printout, personal or weekly schedules, notes or
statistics) may be memorised. All the data required to print the report - selection criteria (names or
departments, for example), date range, printer settings and so on - are stored with the planner data.
This means that you can reprint the report in the future with just a few clicks from the menu, and the
report will show the current data from the planner. You can even set the report date to stay in line with
the current date (so it will always show the current month's data, for example); or you can set the
report date to always use the dates currently visible on the planner (so you can scroll through the
planner to find the month you want to print).

Each memorised report may have specified print settings or use the defaults, and may be set to use
the full planner, the current planner view or a personal view.

You can create any number of memorised reports, which may be changed or deleted as required.
Any memorised report may be specified as your QuickPrint report. See the section Printing above
for full details.

Note that the first memorised report is built-in to the planner. It is always a planner printout based
on the current position of the planner, and is the default QuickPrint report.

2.18 Getting help

Master Planner comes with detailed built-in help; select an option from the Help menu on the main
screen, or the Help button on dialogs, or press F1 at any time to get more information. You can also
download the full manual in PDF form from the website; this has everything in the help file, plus
screenshots from all parts of the program.

If you have a problem or question, support will be available to registered users, preferably via e-mail.
If possible, please quote your customer number on all correspondence. The developers would also
like to hear from demo version users who encounter problems. Send all comments, suggestions,
enquiries and problem reports to pmross@ross-software.co.uk.

For problems, please give as much detail as possible, for example, size and type of machine,
operating system, any error messages encountered and size of planner.

If an unexpected error occurs while running the program, a window will pop up with a bug report;
please click the button to email it to Ross Software. The bug report is very helpful to us, and usually
enables us to track down the problem and fix it straight away.

Contact details:

Email:
customerservices@ross-software.co.uk

Mail:
Write to Ross Software, 18 Sutors Gate, Nairn, Scotland  IV12 5BW, UK

Phone:
+44 (0)1667 453537

Fax:
+44 (0)1667 454531

Website:
For the latest information about Master Planner, including regular free upgrades, check the Ross
Software website at www.ross-software.co.uk


